вторник, 24 ноября 2009 г.

Интернет-банкинг Авангард

Использовать веб-клиент банка Авангард теперь можно и в Linux. Потребуется браузер Firefox (Opera не проверялась) и Java (JRE не менее 1.5). Это обычные требования. Далее понадобится задействовать Wine (проверялось на WINE@Etersoft), чтобы запускать из браузера через Java-апплет Windows-приложение, ищущее на дисках файл с подписью.

Подробная инструкция здесь.

Планируется связаться с банком, чтобы наладить нормальную работу в Linux, без ухищрений.

Комментариев нет: